Getting Pages preview error message


I’ve previously used the Pages preview function with no issues, but have recently started getting the below message whenever I try to preview the page template for my entities:

rendering content: tried to use MultiClient “KnowledgeSearchConfig” before the initial connection was established

Only thing I have changed is adding the GTM head code into the header HTML field of the settings. I removed this afterwards but preview function still doesn’t work.

Would really appreciate help from anyone in figuring out what I need to do to fix this.

Many thanks!

1 Like

Hi Stefan,

Sorry to hear you’re having issues with your page template preview. This sounds like a platform bug that our engineering team will need to look into. Please reach out to your CSM and they will help you submit a ticket.

Here’s some additional information you could provide that would be helpful for our engineering team to troubleshoot:

  • A link to the page template you’re seeing this issue for (I took a look in your account and you have a few templates, but I could not recreate the issue on the couple I looked at)
  • Any screenshots of the error or the Console error (right click > Inspect and navigate to the Console tab, then scroll up until you see red errors)

Hope this helps!