Knowledge Graph Columns - Not all fields are available


I want to add a custom field as a column in my KG entity view. The custom field I want to add isn’t available in the “columns” drop down in KG. Why is that? Is there a way I can enable this? Or is this something I should submit to the ideas board?

Screenshots attached

Laura Kelly Canale

Hi Laura - thank you for pointing this out! This is not something that can be configured, but is definitely a good Ideas post candidate.

Right now, here are the field types that you can expect to show as columns:

  • Single-line text
  • URL
  • Yes/No
  • Single-option select

These field types do not currently show as columns:

  • Multi-line text
  • Rich text
  • Number
  • Any custom field type

When you create the idea post, could you send it in this thread as well? While we may not be able to change which fields show in columns in the short term, we can certainly document it more thoroughly so users are aware.