Module Assessment - Answers Module 15

Hi All,

When navigating to Code Editor after loading the environment for the Module 15 Answers assessment I’m getting the following 403 Error when trying

to view Code Editor

Screenshoot attached!

I’m getting the same error in the Module 18 assessment when trying to navigate into Code Editor!

Hi Lindsay!

Thanks for sending this over. I have escalated this to our engineering team, as this is a widespread issue with the Code Editor. Once I hear back that this has been resolved I will follow up!

1 Like

This should be resolved! Let us know if you are able to access the Code Editor, or if you are still seeing issues.

1 Like

Looks to be resolved - thank you!!

1 Like

I am getting this same message on Module 15 challenge again when I try to view code editor…

Hi Keith,

Will you give this another try? I think this may have been a temporary issue that has since been resolved. I just tried to access the Code Editor myself and it worked.

If you’re still having an issue though, let me know and I can look into this further!

I ended up finding another way earlier, thanks!!

Hi, it seems that this bug is still persistent as of today.

I can’t access the code editor for Answers module 15.

Hi @Immanuel_Capistrano,

Thanks for flagging. Our engineering team is looking into this.


Hi - this should be working now!

Let me know if you see further issues.

1 Like