SDK Update for Missing ytag Asset On Load

We have released patches to SDK v1.10+ to fix an issue where search on load failed if the ytag asset could not be downloaded. The SDK patches are:

  • V1.10.1
  • v1.11.1
  • v1.12.4
  • v1.13.1
  • v1.14.2

If you see this Error getting thrown, this fix will resolve the issue.

“Tried to enable conversion tracking without including ytag"

Detailed Steps

If you are pinned to a minor (e.g., v1.14), you will automatically receive these updates. If you are pinned to a patch (e.g., v1.14.1), we recommend you update either to the latest patch of the minor you are on or to the latest versions of the SDK. If you are on an SDK version older than 1.10, comment below if you’re unable to upgrade minors and need a patch for your current minor.

To update the SDK version, open the config/global_config.json file and change the version number on the second line for “sdkVersion”.

Please comment below if you are continuing to experience any issues!

Hi - I’ve updated my SDK version to 1.14 and am still seeing the error in my console. Is there any other action I need to take?

I wanted to clarify that changing my SDK to 1.14 actually solved the issue after a short delay!