Answers Module 5 Assessment

Hi there! Having issues passing the challenge for Answers Module 5. I’ve created a saved filter as requested, and am getting credit for having that filter successfully created later on when I put it into my search configuration code, but am not able to check off the “create saved filter” goalpost. I’ve tried quadruple checking the spelling and deleting and re-creating the filter. Any insight? Ty!!

Here is a screenshot of the filter inputs:

This code worked for me. Could be a comma issue?


1 Like

You rock, that worked! When I deleted and re added the Saved Search it changed the ID and I had to update that in my code. Thanks for the help!


Hi team,

I am getting the same error on the saved filter. The Code in JSON matches what the filter ID is. Could someone help? Thanks!

module 5

Hi Nicole,

Welcome to the Community! This just looks like a small typo. Your saved filter is named FAQS on Answers when the grading is looking for FAQs on Answers with the lowercase s in FAQs. Can you try updating the name and resubmitting your challenge? To update the name of your saved filter, click “Apply Filter” in the entity search screen, which will allow you to click on “Save Filter”. Update the name here and be sure “Update current filter” is checked before you click “Save”.

That did the trick! Thank you so much!

Hi Team,
I am getting the same error - I double checked the spelling and all looks fine. Any idea what the issue is please?

Many thanks!

Hey @Emma_Noyer,

It looks like your saved filter needs to be updated. The “Fields with Data” criterion should include the “Answer” field and not the “Active on Answers” field.

Let me know if that doesn’t work!


Hi Jamie,

It worked ! Many thanks :slight_smile: