Pages module error "generate test data"


After running “generate test data” from 2B of this module, I’m running into the attached error.

This is the playground account.

Can someone please advise?

1 Like

@Zoe_Byerly did you ever get an answer to this error? I’m having the same issue?

@Luc_Yuki_Marrie Are you able to draft out how you fixed this here? I chatted with Zoe offline and she said you had helped her? I’m facing the same issue, I attached a screenshot I’m getting when I try to run cd turtlehead-tacos-demo-restaurant-site
npm run dev

@Holden_Ottolini Per step 2.6. in the documentation, did you apply the seed data from the starter to your account? Those configuration files are necessary in your account in order for local development to work.

@Luc_Yuki_Marrie Hello, I’ve chosen the option to apply seed data to the starter account, but I still got the same error. I also tried the manual way you mentioned on this topic, but I got this error:

@Akari_Kazuki and @Holden_Ottolini ,

I identified what I believe was the cause of the issue. If you re-pull the newest version of the starter using yext pages new, the issue should hopefully be resolved.

This was due to a new field type our Content team recently rolled out, which provides superior rich text editing capabilities.


1 Like

@Luc_Yuki_Marrie It is working on my end now. Thank you!