Module 9-Connectors Error

Hello! I have been getting an error with running the connector. I double checked my work to make sure everything was correct. The module says I am not running my connector, but I have ran it multiple times. Has anyone else faced this issue, if so is there something I am missing?

Hi @Pranati_Devineni,

I took a look at your challenge account and it looks like there may be a bug affecting the connector. I have escalated the issue to techops and have extended the expiration date for the assessment. I will provide an update once the issue is resolved!

Thank you. Please let me know any updates.

Hi @Pranati_Devineni,

Techops looked into the bug and recrawled the page for the failed entity in your account. If you try running the connector again, the 5th entity should be imported. If there is still an issue once you do that, let me know.

Hi @Micaela_Luders I have the same problem as Pranati_Devineni. The result is right, but when I submit the challenge it tells me “Add a data connector for help articles built on top of your web crawler”. I have tried redoing the same steps over and over again, but the error is still the same.
Can you help me?

Hi Erica,

Can you try again? Make sure all of the names match exactly (spacing and capitalization count)!