My Connectors Isn't Working


My connector isn’t working after integrating Zendesk with Yext. How can I resolve this issue?


Hi -

Here’s how we recommend you resolve:

  • Go to the Knowledge Graph > Connectors
  • Click on your Connector
  • Click Edit Configuration
  • Click on Api Settings on the left

  • Look at the Request URL - the subdomain there is your zendesk subdomain
  • Edit that to be the correct subdomain
  • Click Save & Continue
  • Click Continue on the Mappings
  • Click Save
  • Click Run Connector to re-run the connector (otherwise it will run next according to the schedule which by default is daily)

Let us know if that does not resolve your issue or if you have any other questions!